[ad_1]

Adobe Systems Inc. a averti lundi que les attaquants exploitent une faille de sécurité jusque-là inconnue dans son Lecteur Flashlogiciel multimédia installé sur la plupart des ordinateurs.

Adobe a déclaré qu’une vulnérabilité critique existe dans Adobe Flash Player versions 10.1.82.76 et antérieurespour les fenêtres, Mac, Linux, Solaris, UNIX et Android systèmes d’exploitation. Dans un conseil en sécuritéAdobe a averti que la faille pourrait provoquer le plantage de Flash et potentiellement permettre à un attaquant de prendre le contrôle total d’un système affecté.

Pire encore, des rapports indiquent que cette vulnérabilité est activement exploitée dans la nature contre Adobe Flash Player. L’avis d’Adobe indique que même si les dernières versions de Adobe Acrobat et Lecteur contiennent également les composants Flash vulnérables, la société n’a pas connaissance d’attaques contre la faille Flash dans ces programmes.

Ce dernier élément peut être peu réconfortant pour les utilisateurs d’Adobe Acrobat et Reader : la semaine dernière, Adobe a publié un avertissement similaire indiquant que les pirates attaquaient une faille critique non encore corrigée dans ces deux programmes.

Adobe a déclaré qu’il est en train de finaliser un correctif pour le problème Flash et prévoit de fournir une mise à jour pour Flash Player sur les systèmes Windows, Mac et Android au cours de la semaine du 27 septembre 2010. Mises à jour pour corriger la faille Flash dans Adobe Reader et Acrobat devraient être prêts d’ici la semaine du 4 octobre 2010, a déclaré Adobe.

Flash fait partie de ces composants Web dont il peut être difficile de se passer. J’exhorte souvent les lecteurs qui utilisent Firefox pour installer et utiliser le Module complémentaire Noscriptqui bloque par défaut le contenu Flash et permet à l’utilisateur de décider quelles vidéos Flash activer.

.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.