[ad_1]

Adobe Systems Inc. aujourd’hui s’est précipité sur une mise à jour logicielle pour remédier à une faille de sécurité dangereuse dans son omniprésent Lecteur Flash que les pirates exploitent pour s’introduire dans des systèmes vulnérables.

Adobe recommande les utilisateurs d’Adobe Flash Player 10.1.82.76 et versions antérieures pour les fenêtres, Macintosh, Linuxet Solaris mise à jour vers Adobe Flash Player 10.1.85.3et les utilisateurs d’Adobe Flash Player 10.1.92.10 pour la mise à jour Android vers Adobe Flash Player 10.1.95.1. Les mises à jour sont disponibles à partir de ce lien.

L’avis d’Adobe sur cette faille est ici. La même faille de sécurité existe également dans les dernières versions de Adobe Reader et Acrobatebien qu’Adobe indique qu’il ne prévoit pas de corriger cette vulnérabilité dans ces produits avant la semaine du 4 octobre.

Notez que si vous utilisez les deux Internet Explorer et les navigateurs non-IE, vous devrez appliquer cette mise à jour au moins deux fois, une fois en visitant la page d’installation de Flash Player avec IE, puis à nouveau avec Firefox, Opéra ou Safari. Google Chrome les utilisateurs peuvent mettre à jour Chrome 6.0.472.62 pour saisir cette dernière mise à jour Flash. Pour vérifier quelle version de Flash vous avez installée, visitez ce lien.

De plus, à moins que vous ne vouliez un logiciel « gratuit » – comme Analyse de sécurité McAfee ou n’importe quelle barre d’outils de navigateur qu’Adobe associe à Flash Player ce mois-ci – n’oubliez pas de décocher cette option avant de vous acceptez de télécharger le logiciel.

.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.