[ad_1]

Adobe a publié aujourd’hui une mise à jour de sécurité d’urgence pour corriger une vulnérabilité qui, selon la société, est activement exploitée dans des attaques ciblées conçues pour inciter l’utilisateur à cliquer sur un lien malveillant fourni dans un message électronique.

La vulnérabilité — une script intersite bogue qui pourrait être utilisé pour effectuer des actions au nom d’un utilisateur sur n’importe quel site Web ou fournisseur de messagerie Web, existe dans Flash Player version10.3.181.16 et plus tôt pour les fenêtres, Macintosh, Linux et Solaris. Adobe recommande aux utilisateurs de mettre à jour vers la version 10.3.181.22 (sur Internet Explorer, la dernière version corrigée est 10.3.181.23). Pour savoir quelle version de Flash vous avez, va ici.

Google semble avoir déjà poussé une mise à jour qui corrige ce défaut dans Chrome. Adobe dit qu’il enverra une mise à jour pour corriger cette faille sur Android cette semaine.

Adobe mentionné il étudie toujours si cela est exploitable dans Adobe Reader et Acrobat X (10.0.2) et les versions antérieures 10.x et 9.x d’Adobe Reader et Acrobat pour les systèmes d’exploitation Windows et Macintosh, et qu’il n’a connaissance d’aucune attaque ciblant Adobe Reader ou Acrobat dans la nature.

N’oubliez pas que si vous utilisez Internet Explorer en plus des autres navigateurs, vous devrez appliquer cette mise à jour deux fois : une fois pour installer le plug-in Flash Active X pour IE, et une autre fois pour mettre à jour d’autres navigateurs, tels que Firefox et Opéra. Les mises à jour sont disponibles en naviguant avec le navigateur approprié jusqu’au Centre de téléchargement Flash Player. Gardez à l’esprit que la mise à jour via le centre de téléchargement implique l’installation du gestionnaire de téléchargement d’Adobe, qui peut essayer d’imposer un logiciel supplémentaire. Si vous préférez effectuer la mise à jour manuellement, les programmes d’installation directs pour Windows sont disponibles sur ce lien. Si vous rencontrez des problèmes lors de l’installation de cette mise à jour, vous souhaiterez désinstaller les versions précédentes de Flash Player puis réessayez.

.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *